How does it work...

Talk about anything you like here..... Keep it mature
Post Reply
User avatar
TedTeazy
Screw Head
Posts: 282
Joined: Sun Jan 24, 2016 8:16 am
Location: 3rd Coast

Sat Mar 04, 2017 4:11 pm

Everytime I try to post a fuckin youtube video using full editor on here It never works... I click on the youtube button and put link in the middle like I do for code, the code one works but the youtube one never does.. WHY???

User avatar
Boy C
Screw Head
Posts: 472
Joined: Sun Nov 08, 2015 7:15 pm
Location: South Park, TX

Sat Mar 04, 2017 4:15 pm

TedTeazy wrote:
Sat Mar 04, 2017 4:11 pm
Everytime I try to post a fuckin youtube video using full editor on here It never works... I click on the youtube button and put link in the middle like I do for code, the code one works but the youtube one never does.. WHY???
https://www.youtube.com/watch?v=1QbBx0hOInA

Test.

Possibly use the YouTube/Video tags? You can check them off at the top of the thread editor. Or manually. [youtube][/youtube], [video][/video], etc.
Muslim freedom for all.

User avatar
DJ_BlackJack
Official TTO DJ
Posts: 706
Joined: Sat Aug 06, 2016 9:27 am
Location: Tacoma, WA
Contact:

Sat Mar 04, 2017 4:16 pm

TedTeazy wrote:
Sat Mar 04, 2017 4:11 pm
Everytime I try to post a fuckin youtube video using full editor on here It never works... I click on the youtube button and put link in the middle like I do for code, the code one works but the youtube one never does.. WHY???
different coding.

what i do is i copy the link first

then i go to a post that has a video & quote it

the proper code will be written in the code, just delete the link there, paste the link you copied, then copy the entire code with the youtube link you copied

User avatar
Pre-K
Moderator
Posts: 1614
Joined: Tue Dec 08, 2015 6:37 pm
Location: Texas

Sun Mar 05, 2017 12:02 am

Try being not a fuckin idiot


Sent from my iPhone using TTO Mobile
Image

User avatar
TedTeazy
Screw Head
Posts: 282
Joined: Sun Jan 24, 2016 8:16 am
Location: 3rd Coast

Sun Mar 05, 2017 3:55 am

Nah the website's full editor just needs instructions

User avatar
TedTeazy
Screw Head
Posts: 282
Joined: Sun Jan 24, 2016 8:16 am
Location: 3rd Coast

Sun Mar 05, 2017 3:59 am

[youtube]https://www.youtube.com/watch?v=AlG9Syf_sOc[/youtube] <---- youtube link

[video]https://www.youtube.com/watch?v=AlG9Syf_sOc[/video] <---- video link

Possibly use the YouTube/Video tags? You can check them off at the top of the thread editor. Or manually. [youtube][/youtube], [video][/video], etc.
Muslim freedom for all.

Test

^^ Well I tried seems neither link works like a video you can click on. The only parts of editor working for me are

Code: Select all

(code)
and (image)Image

Image

User avatar
TedTeazy
Screw Head
Posts: 282
Joined: Sun Jan 24, 2016 8:16 am
Location: 3rd Coast

Thu Mar 09, 2017 1:07 pm

Thanks 4 nothin fuck boys ..

"SOUTHSIDES A ISLAND"

"IF YOU AINT SKINNY YOU WAS MAKIN DRUG DEALS"

"BACK TO DALLAS TX BLENDED IN WITH MY STASH"


Image

User avatar
Europe Savage
Screw Head
Posts: 757
Joined: Thu Oct 22, 2015 10:25 am

Thu Mar 09, 2017 4:47 pm

Pre-K wrote:
Sun Mar 05, 2017 12:02 am
Try being not a fuckin idiot


Sent from my iPhone using TTO Mobile
Image

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest